Installation & setup in Laravel

Before installing the package make sure you have (at least) PHP 7 installed. (No, we won't make a version that's compatible with an earlier version of PHP).

Laravel Html can be installed via composer:

composer require spatie/laravel-html

Next, you need to register the service provider:

// config/app.php
'providers' => [
    ...
    Spatie\Html\HtmlServiceProvider::class,
];