Requirements

This package requires:

  • PHP 7.4 or higher
  • Laravel 7.0 or higher
  • A queue backend that is supported by Laravel
  • rsync v3 or higher should be installed on both the source and destination of your backup
  • the source and destination server should use the ext3 or ext4 filesystem