Requirements

This uptime monitor package requires PHP 7 or higher and Laravel 5.4 or higher. You should also have curl 7.47.0 or higher installed. The php-intl must be installed.