Upgrading from v1

Unlike you might expect there are no breaking changes between v1 and v2.

v2 can only be installed in Laravel 5.4 or higher.