Requirements

This uptime monitor package requires PHP 7 or higher and Laravel 5.3 or higher. You should also have curl 7.49.1 or higher installed.