Requirements

The activitylog package requires PHP 7.0+ and Laravel 5.2 or higher.

The latest version requires Laravel 5.5.

If you’re stuck on older version of the framework take a look at v1 of this package.