Requirements

The activitylog package requires PHP 7.0+ and Laravel 5.2 or higher.

The latest version requires Laravel 5.3.

If you’re stuck on PHP 5 take a look at the predecessor of the package.